Deze help bevat informatie over het e-loket Landbouw en Visserij. Als u na het lezen hiervan nog vragen heeft, mag u steeds contact opnemen met de infolijn. U kan ook een meekijksessie starten Icoon meekijksessie om een medewerker te laten meekijken.

Welk besturingssysteem en browser heb ik nodig?

Besturingssysteem

Het besturingssysteem van uw computer is bij voorkeur een Windows-besturingssysteem met zijn laatste update. Het e-loket wordt tot nog toe niet getest op een MacOS of Linux besturingssysteem zodat we hiervan de werking niet kunnen garanderen.

Download de eID software naargelang uw besturingssysteem. Deze is nodig om te kunnen aanmelden met uw eID.

Download via dezelfde pagina de eID Viewer om het grafische overzicht te krijgen van de inhoud van de identiteitskaart, of om de pincode te veranderen/testen, of om de certificaten te valideren als ze niet zichtbaar zijn.

Opgelet: vanaf 16/09/2017 is het NIET meer mogelijk om aan te melden met Windows XP in combinatie met Internet Explorer 8.

Op uw buitendienst staan steeds computers klaar waarmee u kan aanmelden op het e-loket Landbouw en Visserij. Neem contact op met uw buitendienst om een afspraak te maken.

Browsers

U werkt bij voorkeur met één van volgende browsers:

  • Microsoft (MS) Internet Explorer 11 of Edge
  • Google Chrome
  • Firefox

Alle functionaliteiten van het e-loket worden allereerst getest in MS Internet Explorer 11. De belangrijkste functionaliteiten worden ook getest in Google Chrome, MS Edge en Firefox. Er wordt zoveel mogelijk geprobeerd om alle functionaliteiten in deze verschillende browsers te ondersteunen.

Mocht een functionaliteit niet werken in MS Edge, kan u vanuit MS Edge makkelijk wisselen naar MS Internet Explorer 11. Klik daartoe in MS Edge op de drie puntjes rechtsboven en kies voor de actie 'Open with Internet Explorer'.

Open with internet exploeren